Part of the Bay Area News Group

Anyone have a problem posting comments to my blog?

By Gary Bogue
Tuesday, October 9th, 2007 at 10:45 am in Problems?.

If you’ve had any trouble posting a comment to this blog, please give it another try right now, just to make sure everything is in working order. I think we’ve corrected any problems. I’ll respond to your new comments, below, by adding comments of my own.

Thanks for helping us out on this and sorry for any inconvenience!

I want to hear what you have to say! /Gary

[You can leave a response, or trackback from your own site.]

2 Responses to “Anyone have a problem posting comments to my blog?”

  1. Bruce Lanni Says:

    Gary:

    Here is an interesting situtation for you to solve. We own a house at Lake Tahoe and noticed a squirrel or chipmunck got into our daughters closet this summer (chewed its way in through the crawl space under the house).

    When we went to go skiing this winter we found what looks like dried fungi in our ski boots and googles (which were in the closet). Is it possible it was being transported into her closet and stored?

    The fungi are completely dry and hard and about 1/2 – 1 inch in size all in different shapes, and dark brown. Where we found them, there were about 10-15 in total in each boot/google.

    Is this possible and are these what we think they are? Please advise; lblanni@sbcglobal.net. Thanks.

  2. hientneksep Says:

    wasup community aiming to have fun here and learn something new

Leave a Reply